Security Advisory: XSS vulnerabilidade que afeta Multiplos Multiplos WordPress

Múltiplos Plugins WordPress são vulneráveis a Cross-site Scripting (XSS), devido ao mau uso das funções do add_query_arg () e remove_query_arg () . Estas são funções populares usados pelos desenvolvedores para modificar e adicionar seqüências de consulta para URLs dentro WordPress. O WordPress oficial Documentação Oficial (Codex) para estas funções não era muito clara e enganou…

8 sistemas para acompanhar o trabalho de desenvolvedores

Desenvolvedores costumam ter uma rotina completamente fora do normal, trabalhando em diversos projetos ao mesmo tempo. Apesar da loucura, é necessária uma organização para acompanhar o caminhar do trabalho e também para ajuda-los a priorizar as tarefas certas. Para isso existem vários sistemas de gestão de equipe que não só são úteis como muitas vezes…

CentOS – grubby fatal error: unable to find a suitable template – Solução para atualização do Kernel

Um problema comum quando atualiza o kernel em uma maquina virtual ou mesmo um servidor dedicado com boot em rede ativo, é o grubby fatal error: unable to find a suitable template, que nada mais é uma falha ao atualizar o arquivo grub.conf. A solução para isso é muito simples, basta remover o grub.conf, instalar ou atualizar…